Elevated API Errors in authentication process
Incident Report for PRIZ Guru Inc
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 00:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2023 - 23:54 PDT
Investigating
We're experiencing an elevated level of API errors in our authentication processes and are currently looking into the issue.
Posted Mar 14, 2023 - 23:50 PDT
This incident affected: Authentication.